carr52

inserting link into topic

5 posts in this topic

I found a pretty good site that has alot celtic designs. Many black and white that would be good carving patterns. But alas I dont know how to post it for you guys.

Tom

Share this post


Link to post
Share on other sites

Go to the site you want to post a link of and copy the url for that site (the thing with http: in it at the top of the browser.

Come back to leatherworker.net and while typing your post at the point you want the link to appear, press the button under the F in the Fonts drop down box. A box will appear asking you what url and it will be starting with http, highlight this and paste the url you had copied previously in that box, hit ok and the next box will ask what you want to call it, say here and hit ok and it will put a line of html code in your post to make something like this here (which points to a Google website).

Art

I found a pretty good site that has alot celtic designs. Many black and white that would be good carving patterns. But alas I dont know how to post it for you guys.

Tom

Share this post


Link to post
Share on other sites
Go to the site you want to post a link of and copy the url for that site (the thing with http: in it at the top of the browser.Come back to leatherworker.net and while typing your post at the point you want the link to appear, press the button under the F in the Fonts drop down box. A box will appear asking you what url and it will be starting with http, highlight this and paste the url you had copied previously in that box, hit ok and the next box will ask what you want to call it, say here and hit ok and it will put a line of html code in your post to make something like this here (which points to a Google website).Art
Well here goes nothing.

http://search.msn.com/images/results.aspx?...414142b706e47a9

Edited by carr52

Share this post


Link to post
Share on other sites

These instructions worked for me. There was an additional step though. When I clicked that little green plus sign I got a yellow strip across the top of my screen telling me that "This website is using a scripted window to ask you for information. If you trust this website, click here to allow scripted windows." I figured LW.net was trustworthy :) so I clicked on the yellow strip and got two choices. I clicked on the Temporarily Allow Scripted Windows and got the box Art was talking about. The rest went just like he said.

Learn something new every day!

Share this post


Link to post
Share on other sites

This seems to have changed, I see the link and the little green plus sign, but it won't let me link a site. Anyone have the directions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now