Jump to content
Sticks

Need help with this belt timing adjustment.

Recommended Posts

Hi guys,

I need your expertise on this timing issue I am having.

Seiko stw8b. Stitches fine ,,however, at the absolute highest point on take up lever the timing arrows are a tiny bit off.

Thing is, if I take the belt to the next notch in line, then they're a tiny bit off the other way !!!

I need a notch in between notches to be absolutely perfect. 

Hoping you guys can help me out thnx alot.

Edited by Sticks

Share this post


Link to post
Share on other sites

Do you have a photo of this arrow fault?

So when belt is off and rolling the lower shaft around to alignment "in operation direction" and securing it in "the position as directed" how is this accomplished exactly, no need for sounds : )

Edited by brmax

Share this post


Link to post
Share on other sites

Sticks,

Since the timing belt is what connects the upper and power shafts, I would say the machine is a little bit out of time.  Belts do stretch so getting the belt in the proper position where the arrows line up ( top dead center) is critical.  The safety clutch that the belt goes on might also be a little bit off in its position on the main bottom shaft.

glenn

Share this post


Link to post
Share on other sites

This is more common than you would think. Here's how I deal with it. Put your right thumb underneath the take up lever and rock the hand wheel back and forth so you can "feel" it at the top, much easier than visually. Keep your thumb pressing up to ensure it doesn't move. Using your right hand, push the timing belt upwards until it stops. You want the slop taken out of the driving direction of the timing belt. Keeping all this in place so far, (it can take a bit of practice), rotate the bottom shaft upwards until the cog contacts the groove in the belt. Now look at your timing marks. In this position, you'll see your true shaft timing, in other words, your timing when the machine is sewing. If you can move a notch one way or another to get your timing marks the closest, this is where you want it. A lot of machines fall into a "half-notch off" look. This is the best way to ensure your shafts are timed the best they can be.

Regards, Eric

Share this post


Link to post
Share on other sites
12 hours ago, gottaknow said:

This is more common than you would think. Here's how I deal with it. Put your right thumb underneath the take up lever and rock the hand wheel back and forth so you can "feel" it at the top, much easier than visually. Keep your thumb pressing up to ensure it doesn't move. Using your right hand, push the timing belt upwards until it stops. You want the slop taken out of the driving direction of the timing belt. Keeping all this in place so far, (it can take a bit of practice), rotate the bottom shaft upwards until the cog contacts the groove in the belt. Now look at your timing marks. In this position, you'll see your true shaft timing, in other words, your timing when the machine is sewing. If you can move a notch one way or another to get your timing marks the closest, this is where you want it. A lot of machines fall into a "half-notch off" look. This is the best way to ensure your shafts are timed the best they can be.

Regards, Eric

Thnx for the replies..

I will post pics in an hour or so..

Share this post


Link to post
Share on other sites

Guys here are the images.

Sorry for the quality I had to use my phone as not alot of room under there .

So first pic where arrows are aligned is where the belt cannot be installed as the notches on hub not in line.The lever is at its highest point.

 

Next pic is where the belt can be installed but as is shown, the marks are approx 1.5-2mm off.

At this point, the take up lever is at the top height MINUS approx 1.5-2mm of travel. 

As stated before, the machine makes a nice stitch. I do realise however that just before it feeds, it makes a very slight forward (towards me) move just prior.

20161217_125425 (1)_e2.jpg

20161217_124917_e.jpg

Edited by Sticks

Share this post


Link to post
Share on other sites

 Where are the arrows when the take up lever is all the way to the top? (You said it wasn't quite there) Also, having the feed dogs too high will cause back feeding as you described. If the machine is sewing good, I wouldn't worry too much. As I said before, seeing this condition is more common than you would think. if it wasn't sewing good, you could advance or retard the timing one notch and see if it helped. But I'd be conservative making changes if it's sewing good. 

Regards, Eric

Edited by gottaknow

Share this post


Link to post
Share on other sites
1 hour ago, gottaknow said:

 Where are the arrows when the take up lever is all the way to the top? (You said it wasn't quite there) Also, having the feed dogs too high will cause back feeding as you described. If the machine is sewing good, I wouldn't worry too much. As I said before, seeing this condition is more common than you would think. if it wasn't sewing good, you could advance or retard the timing one notch and see if it helped. But I'd be conservative making changes if it's sewing good. 

Regards, Eric

Hi Eric,

the second pic is where the arrows are when at the absolute highest point.

Yes the feed dogs too high makes sense as I recently filled them with epoxy.

Was just hoping there was a separate adjustment I could make to correct this.

thnx

 

Edited by Sticks

Share this post


Link to post
Share on other sites

I didnt think of that initially, the feed dogs to high many times making issues, but its a great tip Eric.

Seems i have ran into that before in adjusting and not realizing all of the issue until later on.

Could be similar to the feed dogs  2 stepin

Great tip!

 

Floyd

Share this post


Link to post
Share on other sites

Guys

 sorry to bother you again with this.

Anyway I attempted to lower the dog by backing off this nut as shown in another video. However there was no movement allowed . Is there another nut or screw that also needs to loosened to allow this adjustment.?

20161220_122443_e.jpg

Share this post


Link to post
Share on other sites
9 minutes ago, Constabulary said:

thats the only screw - there is an longish hole behind the washer. Try a heavier screw driver.

Lol,sorry my bad typing again apologies..

What I meant was I have backed off the screw but the unit doesnt move even with screw completely removed.

I tried in all directions.

The unit doesnt move (adjust) with the screw backed off.

From the video it seems it should come loose once the screw is removed.

Edited by Sticks

Share this post


Link to post
Share on other sites

ha ha - okay, or maybe I got it wrong. Maybe very tight fitted parts - try some pliers or so but don brake the parts...

Share this post


Link to post
Share on other sites
34 minutes ago, Constabulary said:

ha ha - okay, or maybe I got it wrong. Maybe very tight fitted parts - try some pliers or so but don brake the parts...

Yah once I understood this was the only screw, I felt more confident to move it and it did move quite easily..

And as if by some dark majestic force ,,no more back feeding..Wooohooo.!!

Much obliged. :))

Edited by Sticks

Share this post


Link to post
Share on other sites
8 minutes ago, Constabulary said:

when you have loosen it I´d grind down the edge a tiny bit

ok

Also unless I am imagining things, the timing marks now seem closer together.!!

Edited by Sticks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...