chrisash

This forum really need to have a faster speed

Recommended Posts

No doubt that the forum has done a wonderful job over the years it has been running but by present day standards and proven my the multi posts, either the computer used on the server or the speed of the fibre needs seriously updating to a faster service and if both or these are at normal commercial speeds then there must be a problem with the forum software as the speed on uploading is very poor and new posts should take a few milliseconds to upload not 30 plus odd seconds for a simple post

Please keep up the good work but maybe time to invest 

Share this post


Link to post
Share on other sites

Probably something wrong with your hardware or internet connection? Just made a DSL speed test I have approx 1300 kbit/s upload and approx 12000 kbit/s download on my end by wire - no WIFI. I have no serious problems, all works fine so far but probably depends on how many users are online at once.

Maybe first Brexit wires already cut? :blahblahblah:

Share this post


Link to post
Share on other sites

No problem at my end. Changing pages is as fast as turning a page in a book. Refreshing a page is almost instant

Share this post


Link to post
Share on other sites

I think the forum overall is pretty damn good and the slow access periods are mostly on my end. Depends on what else we are doing both on/off line (me/son/wife) are doing at the same time. Some of the slower responses are probably more dependant on the number of registered users/guess users that are accessing the site at one time, their method of accessing the internet (phone lines/cable/cellular/ etc), computing power and whether the users provider is throttling back because of the number of users on their system. There are just so many variables taking place behind the scenes that a user may not be aware of why access sometimes to a particular site is slower that day then last week. 

kgg

 

Share this post


Link to post
Share on other sites

It seems to me that the problem is not so much the performance of the server / software as in a somewhat confusing route. For example, from Ukraine, "tracert" shows this route with an excessive number of nodes:

Трассировка маршрута к leatherworker.net [142.4.4.102]
с максимальным числом прыжков 30:

  1     1 ms     1 ms     1 ms  xxx.xxx.xxx.xxx 
  2     6 ms     3 ms     3 ms  xxx.xxx.xxx.xxx 
  3     3 ms     3 ms     3 ms  xxx.xxx.xxx.xxx 
  4     3 ms     3 ms     3 ms  v1040.luna-sw.kv.wnet.ua [128.0.175.222] 
  5     4 ms     4 ms     3 ms  te0-7-0-32.890.rcr21.kbp01.atlas.cogentco.com [149.6.190.225] 
  6    22 ms    23 ms    23 ms  be2679.ccr21.bts01.atlas.cogentco.com [130.117.48.93] 
  7    27 ms    27 ms    27 ms  be3044.ccr21.prg01.atlas.cogentco.com [154.54.59.97] 
  8    35 ms    35 ms    36 ms  be3027.ccr41.ham01.atlas.cogentco.com [130.117.1.205] 
  9    44 ms    45 ms    44 ms  be2815.ccr41.ams03.atlas.cogentco.com [154.54.38.205] 
 10   127 ms   127 ms   126 ms  be2182.ccr21.lpl01.atlas.cogentco.com [154.54.77.246] 
 11   125 ms   128 ms   151 ms  be3042.ccr21.ymq01.atlas.cogentco.com [154.54.44.162] 
 12   126 ms   126 ms   126 ms  be2088.ccr21.alb02.atlas.cogentco.com [154.54.43.18] 
 13   128 ms   127 ms   128 ms  be2915.ccr41.jfk02.atlas.cogentco.com [154.54.40.62] 
 14   127 ms   127 ms   127 ms  be3495.ccr31.jfk10.atlas.cogentco.com [66.28.4.182] 
 15   121 ms   121 ms   120 ms  qwest.iad01.atlas.cogentco.com [154.54.10.26] 
 16   176 ms   176 ms   177 ms  207.88.13.34.ptr.us.xo.net [207.88.13.34] 
 17   192 ms   191 ms   193 ms  207.88.12.211.ptr.us.xo.net [207.88.12.211] 
 18   189 ms   189 ms   190 ms  207.88.12.217.ptr.us.xo.net [207.88.12.217] 
 19   177 ms   179 ms   179 ms  207.88.12.212.ptr.us.xo.net [207.88.12.212] 
 20   180 ms   180 ms   180 ms  207.88.12.165.ptr.us.xo.net [207.88.12.165] 
 21   182 ms   184 ms   181 ms  207.88.12.188.ptr.us.xo.net [207.88.12.188] 
 22   189 ms   190 ms   190 ms  207.88.12.191.ptr.us.xo.net [207.88.12.191] 
 23   180 ms   180 ms   180 ms  216.156.16.25.ptr.us.xo.net [216.156.16.25] 
 24   201 ms   202 ms   201 ms  216.51.74.158 
 25   196 ms   197 ms   200 ms  eth3-33-2.prvspn001.net.unifiedlayer.com [162.144.240.147] 
 26   199 ms   200 ms   200 ms  po97.prv-leaf3a.net.unifiedlayer.com [162.144.240.43] 
 27   195 ms   195 ms   195 ms  142-4-4-102.unifiedlayer.com [142.4.4.102] 

It is clearly seen that more than 3 seconds are spent on internal jumps within 2 domains.

Share this post


Link to post
Share on other sites

Checking under the hood.

Share this post


Link to post
Share on other sites

If there was no problem we would not have so many people double or triple posting whilst thinking nothing was happening

Share this post


Link to post
Share on other sites

I found that in my case it was my browser [Firefox] it doesn't happen on Chrome

Share this post


Link to post
Share on other sites

Works ok with Cyberfox.

kgg

Share this post


Link to post
Share on other sites

From what I see, most of it would seem to be individual users' computers, software, WiFi, and internet connection and routing.  I have not had problems uploading or downloading, or connecting to the forum.

Here is the tracert results from southern Alberta

Tracing route to leatherworker.net [142.4.4.102]
over a maximum of 30 hops:

  1     5 ms     8 ms    16 ms  xxx.xxx.xxx.xxx
  2    17 ms    14 ms    13 ms  xxx.xxx.xxx.xxx
  3    26 ms    29 ms    29 ms  xxx.xxx.xxx.xxx
  4    38 ms    41 ms    33 ms  rc2wt-be100.wa.shawcable.net [66.163.75.233]
  5    41 ms    31 ms    32 ms  ae-7.a00.sttlwa01.us.bb.gin.ntt.net [168.143.229.41]
  6    38 ms    33 ms    36 ms  ae-14.r05.sttlwa01.us.bb.gin.ntt.net [129.250.5.133]
  7    38 ms    36 ms    32 ms  ae-6.r23.sttlwa01.us.bb.gin.ntt.net [129.250.2.88]
  8    50 ms   196 ms    48 ms  ae-3.r23.snjsca04.us.bb.gin.ntt.net [129.250.3.124]
  9   164 ms    96 ms    97 ms  ae-45.r01.snjsca04.us.bb.gin.ntt.net [129.250.3.175]
 10   148 ms    50 ms    57 ms  ae-1.a01.snjsca04.us.bb.gin.ntt.net [129.250.2.48]
 11    76 ms    77 ms    75 ms  ae-0.endurance.snjsca04.us.bb.gin.ntt.net [129.250.195.138]
 12    73 ms    72 ms    72 ms  eth3-33-3.prvspn001.net.unifiedlayer.com [162.144.240.143]
 13    72 ms    73 ms    75 ms  po97.prv-leaf3a.net.unifiedlayer.com [162.144.240.43]
 14    77 ms    74 ms    75 ms  142-4-4-102.unifiedlayer.com [142.4.4.102]

Trace complete.

Tom

Share this post


Link to post
Share on other sites

I'm not finding anything on our server's end that is abnormal, or underperforming. I do appreciate everyone's feedback, and I try to fix the problems that I can.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now