YinTx

site certificate expired?

Recommended Posts

getting a site not secure problem today ( NET::ERR_SSL_OBSOLETE_VERSION)  Some pictures wont open. Every time i click on something i get the message and have to override the warning.  i can still get on obviously but its jacked up a bit.The connection used to load this site is TLS 1.0 or TLS 1.1, which are outdated and will be turned off in the future. When these are turned off, you won't be able to load the site. The server should use TLS 1.2 or later.

Share this post


Link to post
Share on other sites

I got the following message this morning when I tried to log onto the site. It also popped up every time I tried to open a topic:

Your connection is not fully secure

This site uses an outdated security configuration, which may expose your information (for example, passwords, messages, or credit cards) when it is sent to this site.

NET::ERR_SSL_OBSOLETE_VERSION

Hope the admins can fix this soon!!  What a PITA!

Share this post


Link to post
Share on other sites
3 hours ago, Sheilajeanne said:

I got the following message this morning when I tried to log onto the site. It also popped up every time I tried to open a topic:

Your connection is not fully secure

This site uses an outdated security configuration, which may expose your information (for example, passwords, messages, or credit cards) when it is sent to this site.

NET::ERR_SSL_OBSOLETE_VERSION

Hope the admins can fix this soon!!  What a PITA!

I got this same thing sent an email to admins and also posted but no response so far. I had to go into my browser settings I am using edge and allow the site. No problem now loading it but stills shows as an unsecure site. 

Share this post


Link to post
Share on other sites

I've changed several settings, but am still having the message pop up every time I want to go to another area of the site, or post something. I can't even open my 'Notifications' right now, even though the site settings say that notifications are allowed! 

Arrrrgh!!

Share this post


Link to post
Share on other sites

I'm working on this issue right now. The site is secure, but the protocol it is using is outdated, and that's why you're getting the error. We've reached the point where we need to move to a new server. I'll be scheduling that soon and I'll put a note up when we can expect downtime. In the meantime, the best I can suggest is to use a browser like Chrome, or do like Chuck and tell Edge it's okay and don't bug you again. I'm sorry for the inconvenience. We know getting errors is annoying.

~J

Share this post


Link to post
Share on other sites

[sigh!] I AM using Chrome! 

Share this post


Link to post
Share on other sites

I am using Firefox and I got the same message last week, I had to click go to the site anyway and it stopped asking after that.

Bert.

Share this post


Link to post
Share on other sites

This scares me, please e mail when the site is secure,  i'm out  

Share this post


Link to post
Share on other sites

I wasn't getting it, but today I am

Windows 10 & Chrome

Share this post


Link to post
Share on other sites
15 hours ago, Johanna said:

I'm working on this issue right now. The site is secure, but the protocol it is using is outdated, and that's why you're getting the error. We've reached the point where we need to move to a new server. I'll be scheduling that soon and I'll put a note up when we can expect downtime. In the meantime, the best I can suggest is to use a browser like Chrome, or do like Chuck and tell Edge it's okay and don't bug you again. I'm sorry for the inconvenience. We know getting errors is annoying.

~J

Just to say thanks for all you & others do to keep this site running 

Share this post


Link to post
Share on other sites

I arranged to the new server, and am downloading the stuff I need now. We're going to be offline for a day or two, but when we come back, we'll be faster and slicker than before. I will put up an announcement of what to expect as soon as I have an idea. 

It is perfectly safe to override the security warnings the browsers are showing. There is nothing on this site that can do anything to your computer.

Thank you everyone for your good wishes. I need everyone to put on their tinfoil hat and cross their fingers as soon as we go offline. 

~J

Share this post


Link to post
Share on other sites

Will there be extra expenses incurred? ie, a bit of a donation needed?

Share this post


Link to post
Share on other sites

 Explorer works.

Share this post


Link to post
Share on other sites

We are on the new server now. Waiting for DNS to get around the world. A bit of content from 7/21-22 may be lost but this elephant appears to be moved.

Share this post


Link to post
Share on other sites

grande, loverly-jubbly and all that, but I'm still getting 'Not Secure' in the address bar. Will this change?

Share this post


Link to post
Share on other sites

wow working great here seems much faster now also. Thank you all for this wonderful forum!!!! 

Share this post


Link to post
Share on other sites

Working great now! Thank you for the fix!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now